877 browsing prob

Answered Question
Jun 19th, 2008
User Badges:

i hav setup this wireless router thru sdm and cd and ppp lights r stable but im unable to browse on the internet. its a pppoe connection wid 0/103...........i have entered everything correctly but i cant solve this prob........


Correct Answer by paolo bevilacqua about 9 years 6 days ago

Hi,


please configure:



interface range FastEthernet0 - 3

switchport mode access

switchport portfast


interface Vlan1

no ip tcp adjust-mss 1452



interface Dialer1

ip mtu 1492

ppp ipcp default route


interface BVI1

ip tcp adjust-mss 1452


no ip forward-protocol nd


Hope this helps, please rate post if it does!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
mustafa_chapal Thu, 06/19/2008 - 09:29
User Badges:

my config is

Building configuration...




Current configuration : 6156 bytes


!


! Last configuration change at 22:11:54 Karachi Thu Jun 19 2008 by Mustafa


! NVRAM config last updated at 22:12:07 Karachi Thu Jun 19 2008 by Mustafa


!


version 12.4


no service pad


service tcp-keepalives-in


service tcp-keepalives-out


service timestamps debug datetime msec localtime show-timezone


service timestamps log datetime msec localtime show-timezone


service password-encryption


service sequence-numbers


!


hostname yourname


!


boot-start-marker


boot-end-marker


!


logging buffered 51200


logging console critical


enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX


!


aaa new-model


!


!


aaa authentication login default local


aaa authorization exec default local


!


!


aaa session-id common


clock timezone Karachi 5


!


crypto pki trustpoint TP-self-signed-2761353319


enrollment selfsigned


subject-name cn=IOS-Self-Signed-Certificate-2761353319


revocation-check none


rsakeypair TP-self-signed-2761353319


!


!


crypto pki certificate chain TP-self-signed-2761353319


certificate self-signed 01


3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030


31312F30 2D060355 04031326 494F532D

quit


!


dot11 ssid CHAPAL


authentication open


guest-mode


!


no ip source-route


ip cef


no ip dhcp use vrf connected


ip dhcp excluded-address 10.10.10.1


!


ip dhcp pool sdm-pool1


import all


network 10.10.10.0 255.255.255.0


default-router 10.10.10.1


dns-server 203.99.163.240 203.99.163.243


!


!


ip auth-proxy max-nodata-conns 3


ip admission max-nodata-conns 3


no ip bootp server


ip domain name yourdomain.com


ip name-server 203.99.163.240


ip name-server 203.99.163.243


!


!


!


username Mustafa privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXXXX


!


!


archive


log config


hidekeys


!


!


ip tcp synwait-time 10


ip ssh time-out 60


ip ssh authentication-retries 2


!


bridge irb


!


!


interface ATM0


no ip address


no ip redirects


no ip unreachables


no ip proxy-arp


ip route-cache flow


no atm ilmi-keepalive


dsl operating-mode auto


!


interface ATM0.2 point-to-point


pvc 0/103


pppoe-client dial-pool-number 1


!


!


interface FastEthernet0


switchport mode trunk


!


interface FastEthernet1


switchport mode trunk


!


interface FastEthernet2


switchport mode trunk


!


interface FastEthernet3


switchport mode trunk


!


interface Dot11Radio0


no ip address


!


ssid CHAPAL


!


speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0


54.0


station-role root


bridge-group 1


bridge-group 1 subscriber-loop-control


bridge-group 1 spanning-disabled


bridge-group 1 block-unknown-source


no bridge-group 1 source-learning


no bridge-group 1 unicast-flooding


!


interface Vlan1


description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$


no ip address


ip tcp adjust-mss 1452


bridge-group 1


!


interface Dialer1


ip address negotiated


ip mtu 1452


ip nat outside


ip virtual-reassembly


encapsulation ppp


dialer pool 1


dialer-group 1


no cdp enable


ppp authentication chap pap callin


ppp chap hostname 0215862424


ppp chap password 7 XXXXXXXXXXX


ppp pap sent-username 0215862424 password 7 XXXXXXXXXXX


!


interface BVI1


description $ES_LAN$


ip address 10.10.10.1 255.255.255.0


ip nat inside


ip virtual-reassembly


ip tcp adjust-mss 1412


!


ip forward-protocol nd


!


ip http server


ip http access-class 23


ip http authentication local


ip http secure-server


ip http timeout-policy idle 60 life 86400 requests 10000


ip nat inside source list 1 interface Dialer1 overload


!


logging trap debugging


access-list 1 remark INSIDE_IF=BVI1


access-list 1 remark SDM_ACL Category=2


access-list 1 permit 10.10.10.0 0.0.0.255


dialer-list 1 protocol ip permit


no cdp run


!


!


!


control-plane


!


bridge 1 protocol ieee


bridge 1 route ip

Correct Answer
paolo bevilacqua Thu, 06/19/2008 - 10:25
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


please configure:



interface range FastEthernet0 - 3

switchport mode access

switchport portfast


interface Vlan1

no ip tcp adjust-mss 1452



interface Dialer1

ip mtu 1492

ppp ipcp default route


interface BVI1

ip tcp adjust-mss 1452


no ip forward-protocol nd


Hope this helps, please rate post if it does!


paolo bevilacqua Thu, 06/19/2008 - 22:28
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

It was lack of:

ppp ipcp default route


Thanks for the appreciation and good luck!

Actions

This Discussion