SDM not working

Unanswered Question
Jun 21st, 2008
User Badges:

Hai,


thanks in advance,


i hav loaded my 3660 with Ios

c3660-ik9s-mz.124-13b and SDM 2.3


and configured as below

Router#sh run

Building configuration...


Current configuration : 2497 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

memory-size iomem 5

!

!

ip cef

!

!


crypto pki trustpoint TP-self-signed-241257058

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-241257058

revocation-check none

rsakeypair TP-self-signed-241257058

!

!

crypto pki certificate chain TP-self-signed-241257058

certificate self-signed 01

quit

username xxx privilege 15 secret xxx


!

interface FastEthernet0/0

ip address 172.26.0.1 255.255.0.0

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 600 life 86400 requests 10000

!

!

!

control-plane

!

!

!

!

!


line con 0

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

!

end


But i couldnt get into telnet Prompt, is there restriction for SDM login attempts


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Sat, 06/21/2008 - 04:49
User Badges:
  • Gold, 750 points or more

The only problem that I see is that both of your interfaces are administratively shut down.



Mark

networking11 Sat, 06/21/2008 - 05:46
User Badges:

a basic mistake done, thou it isnt working, any advise welcome

Mark Yeates Sat, 06/21/2008 - 06:05
User Badges:
  • Gold, 750 points or more

Can you verify that you are using a crossover cable, or a switch between the router and your PC? Also verify that you can ping the router from the PC, and the PC to the router.

Richard Burts Sun, 06/22/2008 - 00:15
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

anand


The reason that you can not access the router via telnet or via SDM is that the router has no active IP address for you to access. The only interface that is configured with an IP address is also shutdown:

interface FastEthernet0/0

ip address 172.26.0.1 255.255.0.0

shutdown


If you will no shutdown the interface then you should find that telnet, or SSH, or SDM should work.


[edit] I am not sure how, but when I saw the original post I did not see that there had been responses. After my response posted then I see that Mark has already responded with the same observation of the shutdown interface that I made (sorry for the duplication).


Anand - if you would post the output of "show ip interface brief" it would help us to understand what is happening here and to clarify the status of the interfaces.


HTH


Rick

networking11 Tue, 06/24/2008 - 20:18
User Badges:

sorry for the long delay


here is the sh ip int brief


Router#sh ip int brief

Interface IP-Address OK? Method Status Prot

ocol

FastEthernet0/0 172.26.0.1 YES manual up up


FastEthernet0/1 10.10.10.1 YES manual up up


Richard Burts Wed, 06/25/2008 - 03:16
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

anand


Thanks for the additional information. It clearly shows that the interfaces are up / up and therefore are available. There obviously have been some config changes (no interface shutdown and the second interface has an address). Are you still having the problem with telnet and SDM? If so then the questions that Mark raised about are you able to ping the router from the PC become important.


HTH


Rick

networking11 Wed, 06/25/2008 - 04:05
User Badges:

Rick,


thanks for the reply and


i m able to ping as well telnet the router


but thru sdm its problem


its showing prompt for 3 failures that is


1 ping router


2 check ip address of router


3.ios of router supports sdm or not


above 2 are done,last 3rd i m not sureof


could we have to load the sdm also into ios

Mark Yeates Wed, 06/25/2008 - 16:31
User Badges:
  • Gold, 750 points or more

The last thing that I would check is your username/password. I know that you have sanitized your config for the post. Try entering this if it is already not this way.


username (username) privilege 15 secret 0 (password)


Or


username (username) privilege 15 password (password)


There is no secret password identifier (ie 0 or 5) next to secret in the posted config.



Mark




Actions

This Discussion