c7301 and PA-MCX-2ET1, ios required, 12.2 XY ?

Unanswered Question
Jun 22nd, 2008

I need an IOS for this card on a 7301.

if someone can confirm that it's not supported then an IOS for a 7200 VXR chassis, i have a selection of NPE's.

I have had this card working with a 7200 before but I can't find a code version that works at the moment...

I think i saw a reference to 12.2 XY os similar for the 7301 but there is no such stream now on cco

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion