Error RME Upgrade LMS2.6 -> LMS3.0

Unanswered Question
Jun 23rd, 2008
User Badges:

Hello


at the moment i'd try to take a Remote Upgrade from LMS2.6 -> LMS3.

After the installation of CiscoWorks 3.0 and the Backup of the data from LMS2.6 i strated the Restore.

At the part restoring RME (after 95%) a errormessage appears and the Restore stopped. Now i'm afraid about lost data an the new LMS System.


Have anyone a idea ?

Here the relevant part of the migration.log


Warning - No current logger set

23/Jun/2008 11:13:00:902 49390 [main] ERROR com.cisco.nm.rmeng.migration.MigrMain 317 -

com.cisco.nm.rmeng.dcma.utils.DCMAUtilException

at com.cisco.nm.rmeng.dcma.utils.DCMAPreferences.putPreferences(DCMAPreferences.java:903)

at com.cisco.nm.rmeng.dcma.utils.DCMAPreferences.setCCRValue(DCMAPreferences.java:209)

at com.cisco.nm.rmeng.dcma.utils.DCMAPreferences.setArchiveDir(DCMAPreferences.java:685)

at com.cisco.nm.rmeng.migration.DcmaDataMigrator.doRestore(DcmaDataMigrator.java:285)

at com.cisco.nm.rmeng.migration.DcmaDataMigrator.doMigration(DcmaDataMigrator.java:155)

at com.cisco.nm.rmeng.migration.MigrMain.callAppDoMigration(Unknown Source)

at com.cisco.nm.rmeng.migration.MigrMain.main(Unknown Source)

23/Jun/2008 11:13:00:902 49390 [main] FATAL com.cisco.nm.rmeng.migration.MigrMain ? - Operation could not be proceeded..

23/Jun/2008 11:13:00:902 49390 [main] FATAL com.cisco.nm.rmeng.migration.MigrMain ? - Reason is :null


Thanks in advanced


Mario

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Joe Clarke Mon, 06/23/2008 - 09:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This looks like an issue with the NMSROOT/MDC/etc/regdaemon.xml file. However, I am at Networkers right now, and I can't dig into this. I suggest you open a TAC service request, and include this regdaemon.xml file as well as the full migration.log.

MarioLieb Fri, 06/27/2008 - 04:33
User Badges:

Hi


thanks for your answer. I'd fixed the problem. I am not sure which update was the reson i installed the Updatepack lms30_dec07_update_win_k9. Now the following versions running on my LMS- System


CiscoWorks Common Services 3.1.1

Campus Manager 5.0.3

CiscoView 6.1.7

CiscoWorks Assistant 1.0.1

Device Fault Manager 3.0.2

LMS Portal 1.0.1

Resource Manager Essentials 4.1.1


After this Updates i made an Restore which works fine


Thanks Mario



Actions

This Discussion