Impending LMS 3.1 update drop questions

Answered Question

Whats the supported upgrade path ? Will it be 3.0->3.01->3.1 or can I do a 3.0-3.1 migration ?

I've got one of my two production clusters upgraded to 3.01, but if I can go directly from 3.0 to 3.1 I'd much rather do that.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 5 months ago

LMS 3.0 and 3.0.1 can be upgraded to 3.1 inline or via a remote upgrade.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 06/23/2008 - 09:43

LMS 3.0 and 3.0.1 can be upgraded to 3.1 inline or via a remote upgrade.

dainat-bis Mon, 06/23/2008 - 23:52

The Documentation for LMS 3.1 is already accessible. When will be the LMS 3.1 update available for download ?

Joe Clarke Tue, 06/24/2008 - 06:24

LMS 3.1 will not be available for download. It will be shipped on DVDs. It is scheduled to ship starting on July 1.

dainat-bis Tue, 06/24/2008 - 12:02

So the LMS3.1 Update must be purchased additional even from exisitng LMS3.0 customers ? The LMS3.0 is barely a year old. Will new service packs be released for LMS3.0 and LMS3.1 separate ?

Joe Clarke Tue, 06/24/2008 - 12:22

No, LMS 3.1 will be free for customers with an LMS 3.0 contract. New IDU updates will be released for LMS 2.6, 3.0.1, and 3.1.

dainat-bis Wed, 06/25/2008 - 03:51

Will the LMS3.1 be available via the "Product Upgrade Tool" www.cisco.com/upgrade ? Until now it's not.

The LMS3.1 has some interesting improvements and we would like to get the new version as soon as possible ( of course we have an LMS3.0 contract).

Joe Clarke Wed, 06/25/2008 - 07:32

Yes, it should be available via the upgrade tool. You might want to talk to your SE as well.

pvanvuuren Fri, 07/04/2008 - 06:06

One of our customer also has a Contract (3582209) and through the upgrade tool it is not available. WE install LMS 3.0 for them more than 6 months ago.

will try the SE.

Joe Clarke Sun, 07/06/2008 - 18:05

I'm looking into this. The last I heard, the idea was to make this upgrade available to SAS customers via the Upgrade Tool. This might vae changed, but I should have a definitive answer soon.

Joe Clarke Mon, 07/07/2008 - 08:33

The problem is with the Product Upgrade Tool's database at the moment. People are working to resolve the issue, and it shouldn't be too much longer before the 3.1 upgrade is appearing for 3.0 SAS customers.

Joe Clarke Mon, 07/07/2008 - 12:22

At least 15 customers have seen LMS 3.1 in the Upgrade Tool. The problem has been escalated, and is still being worked on. Please check http://www.cisco.com/upgrade/ BEFORE going to your account team. We hope to have this all sorted out soon.

Actions

This Discussion