Config archive not using telnet

Unanswered Question
Jun 23rd, 2008

I have several hundred devices where most using ssh but some are still on telnet. under transport protocol I have specified in the order as SSH, telnet and TFTP but I have noticed that config archive is only using ssh for some devices where ssh is not enabled on them and I'm seeing thousand of ssh connection attempt in the log for some device, device in question is Cisco 2651 router. when I check the device attribute it says ssh failed and telnet "didn't try" Anynone knows what could this be?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 06/23/2008 - 11:42

Check the credentials for this device in DCR. You can also use a sniffer trace when performing a config collection to see exactly what RME is trying for the device. The multiple connection failures is a bug which will be fixed in the next version of RME. It will not affect the ability to collect the config, though.

nawas Mon, 06/23/2008 - 11:59

Sniffer has shown thousdands of ssh connection attempts in 1 sec from this device. check device attribute in DCR shown telnet OK and ssh "failed to connect" which is good. But again whenever I run config archive it kills the performance. I have identical 2651 router which collects config without any issue. I'm runing RME 4.0.6, is there any work around unti the patch is out. Do you know the bug ID?

nawas Mon, 06/30/2008 - 11:22


I got this patch and installed it this weekend but look like this has caused more problems. When my config arcive job ran it filled the daemons.log and my var/adm/CSCOpx/log folder was upto 92% until I killed the job and rotate the daemons.log file. What could be wrong with this?

Joe Clarke Mon, 06/30/2008 - 11:27

That is another bug, CSCsq76462. I have produced RME 4.0.6 and 4.1.1 care packages for TAC to give to customers which fix a slew of hot RME bugs. Both of the bugs you've hit are covered in that package. You can ask the TAC engineer to provide this to you.

nawas Tue, 07/01/2008 - 04:44

Hi Joe

I opened the case but TAC engineer said there is no fix for this patch and he sent me information for logrot to rotate the file. I ran the job again this morning and it filled the file system to 94%. I haven't had this issue until i installed the patch for CSCso57052. Can I provide you SR number (608934681) to follow up with the Engineer?

nawas Thu, 07/03/2008 - 06:00

I updated the care package and now all my scheduled job run one hour ahead, can you tell me what could be wrong? job included config archive, syslog standard report etc.

Joe Clarke Thu, 07/03/2008 - 08:19

Nothing in that package affects time or timezones. That is based on the underlying Java. Make sure you've applied all the recent JVM patches for the updated timezones.

nawas Thu, 07/03/2008 - 08:24

What about the remaining issues, looks like the patch has fixed nothing. I have requed the case to RTP may be you can get with the engineer and help out.


This Discussion