LMS 2.6 apache server will not start

Answered Question
Jun 23rd, 2008

Hi, I needed to reboot the windows server and now apache server will not start. If I try and start it manually it immediately stops. Event log says apache.exe caused an exception access violation. Cannot get output from Pdshow because it tells me the daemon manager startup in progress. Items in services all show started except Ciscoworks Web Server. Any help appreciated thanks

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 8 years 4 months ago

What version of Common Services? This sounds like a known bug.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Correct Answer
Joe Clarke Mon, 06/23/2008 - 12:02

What version of Common Services? This sounds like a known bug.

gcossins Mon, 06/23/2008 - 12:23

I think its 3.05 but cannot be sure as i cannot get in to check

Joe Clarke Mon, 06/23/2008 - 12:25

There is a known bug in this version where you will not be able to start Apache if you have other libeay32.dll and ssleay32.dll files in your Path BEFORE the LMS components. Make sure the CiscoWorks components appear in your Path environment variable BEFORE all other components. Also, make sure these DLLs do not exist in C:\WINDOWS\system32. The solution is to upgrade to CS 3.0.6.

gcossins Mon, 06/23/2008 - 13:00

Brilliant - made sure that all ciscoworks were first in the path & its now running - THANK YOU

p.s. I cannot find the upgrade to CS 3.0.6 is it available for download?


This Discussion