ME6524 Rate Limiting

Unanswered Question
Jun 23rd, 2008

Hi,

I have a strange problem, I have configured Policy Maps for rate limiting and tagging of L2 frames with EXP bits 6. The VCs are up and everything is fine. The problem is it Rate Limiting does not work when I transmit untagged frames, but it works like a beauty with VLAN Tagged frames... Frame size set across the network is 1534.

Anyone seen this before ??

I have 7600 core.

Thanks

Cheers

~sultan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
n.nandrekar Mon, 06/23/2008 - 22:02

Hi Sultan,

Can you give more details on the policy-map as to what you are classifying on and where you are applying the policy? If you are using CoS bits to classify the traffic, then it wont work on untagged packets, as the cos bits are carried in the vlan tag.

If the issue is different please give more details on policy-map, and application and aim.

Regards,

Niranjan

(pls rate helpful posts)

sultan-shaikh Tue, 06/24/2008 - 03:34

Hi Niranjan,

Thanks for your response, actually my problem is solved. It seems to be a bug. Have escalated to the account manager.

It was that on some ports VLAN Tagged frames were policed while on some other ports they were not... very inconsistent behaviour with the same set of configuration.. on different interfaces...

Workaround as I found out is to configure IP ACL in addition to MAC ACL that I had configured earlier... It seems that the command "mac packet-classify" is not doing what it is supposed to do consistently...

Thanks again...

Cheers

~sultan

Actions

This Discussion