Callmanager Express ATA issue

Unanswered Question
Jun 24th, 2008
User Badges:

Hi,


hope anyone can help. Have recently deployed a Callmanager express 2851 router running CME 4.2 with IOS XW1.


I am having issue with a number of ATA`a that are connected to a modem and a PDQ (Credit card swipe machine). The ATA`s work ok for fax machines.


On the same site I have exactly the same type of modem and exactly the same type of PDQ connected into FXS ports in the 2851 router and they work fine.


However, in one of the remote buildings connected via Fibre I have had to use ATA`s.


The ATA attached modem and the ATA attached PDQ seem to have to dial a number of times before they connect, this can take 1 minute or can take 5-10 minutes to connect.


If I connect them to a traditional PSTN line they connect straight away, unfortunatley the PSTN line is being removed as the new VOIP deployment runs over 16 Channels of an E1 PRI.


If I connect an analogue handset to the ATA I can make and receive calls ok.


When I debug (debug isdn q931) I can see the call setup, but on the failed attempts it only remains connected for 29 secs approx.


Is there anything I am missing here?



Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Tue, 06/24/2008 - 01:39
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, do you have BOTH of these commands for E1 ?


network-clock-participate


AND


network-clock-select


If you do not, you're getting slips on E1 (check show controllers E1) and that's the cause of the connection failing.


Note: the XW1 that you're using is riddled with bugs so you should update to XW8 ASAP.


Hope this helps, please rate post if it does!


norm.trees Tue, 06/24/2008 - 02:03
User Badges:

Hi,



yes got both of the commands, we have talked concerning the IOS before regarding a 7921 issue,


Think I need to get this scheduled.



Cheers



paolo bevilacqua Tue, 06/24/2008 - 02:06
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Just to be sure, send output of "show network-clocks".



norm.trees Tue, 06/24/2008 - 02:12
User Badges:

pls see below



cme1#sho network-clocks

Network Clock Configuration

---------------------------

Priority Clock Source Clock State Clock Type


1 E1 0/0/0 GOOD E1

10 Backplane GOOD PLL


Current Primary Clock Source

---------------------------

Priority Clock Source Clock State Clock Type


1 E1 0/0/0 GOOD E1






Thanks

paolo bevilacqua Tue, 06/24/2008 - 02:14
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

That is all good. You can search "troubleshooting FAX on ATA" and configure per guidelines, beside that isn't possible to do anything.

If you can use instead an FXS port in the router, that would have no problems. But I understand you cannot because of the fiber issue. The alternative would to have another router that does modem realy, understand that can be too complicated and costly.

Actions

This Discussion