AP1200 not allowing more than one connection

Unanswered Question
Jun 24th, 2008

I have an AP1200 at a remote facility that provides wireless connectivity for the office. I don't know how long it has been there and didn't even know it existed until I was told it stopped working yesterday. I tried to telnet into it but all I get is a strange screen that states:

(Auto Apply On) :Forward, ^R, =, <ENTER>, or [Link Text]:

I can hit it through a web browser and created a local user with admin rights because there was none listed. In the error log I see the same error over and over:

Station 00166f20a283 Failed Association, status "Too Many Stations in BSS"

When I looked up this error it states that the installation key may have been removed during password reset or upgrade but neither of those have occurred. My admin on site connected directly to it during a reboot and caught the boot output through hyperterminal (it is in the attached text file).

Since I can see the installation key in the boot output:

h) FLASH :AP Installation Key FFA08E34 80 none Key 0000

is that my issue or could it be something else?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Tue, 06/24/2008 - 05:24

Hi Quinton,

Sadly, I have never seen anyone recover an AP in this condition. I'm 99% sure that the Installation key has been lost here :( This is shown as a 1200 Series but the 12.0 IOS is extremely old and did not have the perventative feature built-in that would stop this possibility.

Slot 1: 350 Series Radio found

Have a look at this older field notice;

http://www.cisco.com/warp/public/770/fn15790.shtml

Hope this helps! Sorry man!

Rob

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode