Leaving VM - email sent to draft folder instead of recipient?

Unanswered Question
Jun 24th, 2008
User Badges:

Going to throw this out there because I'm totally stumped. I'm thinking we'll just chalk it up to the big bad Microsoft, but before I do that...


I have a customer who just upgraded to Unity 5.0 an exchange 2007 (UM). When they leave voicemail for other employees the message is sent to her draft folder rather than to the recipient. Yea...WTF is right. I saw this happen 4 times when I was testing. Leave a message for my test phone and it never gets there because it's sitting, happily, in her draft folder in Outlook.


Opening the "draft" and clicking send does nothing. Pretty weird. I thought maybe an Outlook rule was somehow sending it there, but when I checked, she had no rules configured.


Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Tue, 06/24/2008 - 16:09
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

is this happening only for 1 user? several users?

or when trying to leave a VM to a particular user from any user?


HTH


javalenc


if this helps, please rate

jake-savage Tue, 06/24/2008 - 19:47
User Badges:

Just happening to this one user. Everyone else seems fine. We tried leaving voicemail to 2 other employees and both of them were dumped into the draft folder.

tim.giles Fri, 10/24/2008 - 04:17
User Badges:
  • Silver, 250 points or more

That's v-weird behaviour!


Does this user have any issues with mailbox quota's or exchange permissions?

jake-savage Fri, 10/24/2008 - 05:09
User Badges:

At the time, no. They were well under the limit for the mailbox. We went through permissions also and everything looked fine. I ended up handing this ticket off to the Microsoft folks at the company I was working at.

Ginger Dillon Fri, 10/24/2008 - 08:46
User Badges:
  • Blue, 1500 points or more

Hi -

Could the default caching mode of Outlook 2007 be part of the problem? Just curious ... could you try turning off cache mode for that one user and retest? I also found a hit on one of the Microsoft forums that mentioned a configuration parameter - In your Outlook E-mail settings make sure that Send Immediately is checked (restart Outlook).

Ginger

Actions

This Discussion