IKE received signal to terminate VPN connection

Unanswered Question
Jun 24th, 2008
User Badges:

Ladies and Gents:


I am having a issue setting up my VPN using the SDM GUI. I have read different articles on the cisco site on how to set it up but when i connect through the client I receive the 3 errors"1. Secure VPN connection terminated locally by the client. 2. Reason 401: An unrecognized error occured while establishing the VPn Connection 3.IKE received signal to terminate VPN connection ". I followed step by step on how to configure the VPN using SDM but no luck. Could anyone help me out with this issue and if so I would appreciate it. Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
JORGE RODRIGUEZ Tue, 06/24/2008 - 19:49
User Badges:
  • Green, 3000 points or more

What version of vpn client are you using? if you are using an older version like 4.x I suggest you use an updated client version like the 5.x as 401 error message seems to be tied to a bug ID.


CSCeg04264.

4.6 VPN Client providing different error message.

Symptom:


4.6 VPN client error messages are different than those in the 4.0.x VPN

Clients.


Conditions:


Normal use.


Workaround:


N/A


Further Problem Description:


The 4.0.X version of the client, if there is a problem with the broadband

provider they will get the following pop-up:


Secure VPN connection terminated locally by the client.

Reason 412: The remote peer is no longer responding.



With the 4.6 client there is no event message at all, the client just states

it is not connected. If I enable connect history display I get the following

message:


Secure VPN connection terminated locally by the client.

Reason 401: An unrecognized error occurred while establishing the VPN

connection.


Status

Fixed

(Verified)

Severity

3 - moderate



Product

Cisco VPN Client


Technology


1st Found-In

4.6


Fixed-In

4.6(1.19)


Component(s)

win-vpn-client



See if by upgrading the vpn client solves the issue, otherwise we may need to look deeper.



Rgds

-Jorge

dclinton23 Thu, 06/26/2008 - 11:32
User Badges:

I am using the 5.0 version of the client but those are the error message I recieve from the log window on the client. In SDM i ran the test vpn server and all of that was successful but when I did the test vpn client, the message said that my tunnel was down... Do you have any other thoughts of what else I may be able to do?

dnegrete Sat, 06/28/2008 - 18:37
User Badges:

I would like a little more information on this issue, when you go to "log" menu, you have the option to configure how detailed you want your logs. If you could upload your log results after rising all logging at level 3 (maximum), or if uploading is not an option, It might show you something you're missing.

dclinton23 Tue, 07/01/2008 - 04:45
User Badges:

Currently I do not have the log but I will upload a more detailed log this afternoon once I connect to the router... But I do have the syslog from SDM that I have attached from over the weekend for you to take a look at... Please let me know if you see something that catches your eye...



Actions

This Discussion