FAX ISDN QSIG H323 E1 to E1 problem

Answered Question
Jun 25th, 2008

Hello,

My solution is based on a Cisco 2821 Voice Gateway with two E1 interfaces (One connecting the PSTN and one for old PBX Ericsson). All my FAX machines are connected to old PBX and calls initiated from both sides works fine.

My problem is with FAX machines that can not receive or send faxes. They answer the calls, the send a short fax ton (40ms from debug), but the sending of the pages ends with "Error on Tx" message.

Can you give me a hint?

Here are my configuration parameters:

!

interface Serial0/1/0:15

description -- ERICSSON --

no ip address

encapsulation hdlc

isdn switch-type primary-qsig

isdn protocol-emulate network

isdn incoming-voice modem

no cdp enable

!

interface Serial0/1/1:15

description -- RTC --

no ip address

encapsulation hdlc

isdn switch-type primary-qsig

isdn incoming-voice modem

no cdp enable

!

dial-peer voice 108 pots

description -- to PSTN --

destination-pattern .T

fax rate voice

direct-inward-dial

port 0/1/1:15

forward-digits all

!

dial-peer voice 3 pots

description -- ERICSSON --

destination-pattern 20444..

fax rate voice

direct-inward-dial

port 0/1/0:15

forward-digits all

!

Thank you,

Dan

I have this problem too.
0 votes
Correct Answer by Paolo Bevilacqua about 8 years 7 months ago

Hi, likely you have not configured "network-clock-select 1 e1 0/1/1" so controller E1 is getting slips. Also check that controller E1 going to PBX should have clock source internal.

Note that the E1 going to PSTN should have switch-type primary-net5, although even qsign doen't make any difference in practice.

Hope this helps, please rate post if it does!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Paolo Bevilacqua Wed, 06/25/2008 - 04:28

Hi, likely you have not configured "network-clock-select 1 e1 0/1/1" so controller E1 is getting slips. Also check that controller E1 going to PBX should have clock source internal.

Note that the E1 going to PSTN should have switch-type primary-net5, although even qsign doen't make any difference in practice.

Hope this helps, please rate post if it does!

dan.agache Wed, 06/25/2008 - 04:39

Hi,

and thank you for your answer and yours advises. I put the commands recommended by you, but this not helped. Can you tell what others think I missed making the faxes message to not be sent.

Many thanks.

dan.agache Wed, 06/25/2008 - 08:44

Hi,

I retake the teste and, after your commands, all works fine.

Thank you a lot,

Dan

Actions

This Discussion