CUE AA won't recognize business hours change

Unanswered Question
Jun 25th, 2008
User Badges:

I changed the hours of the business schedule on a CUE, version 2.2.2, extended the hours on four of the days. I did this through the GUI. But, the after hours prompt still comes on at the old time. Is there something else I need to do? I didn't change the script or the prompts, just the hours in the business schedule. The configs in the CUE changed to show the new times. But, still, the after hours prompt comes on at the old time. The CUE is in a 3845 CME ver 12.4-4.XC4. What else do I need to do, other than rebooting the CUE? Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sergio.ambrona Wed, 07/02/2008 - 02:08
User Badges:

I am having the same problem, with CUE 3.1.1. I have created a new schedulle and a new AA script.


In the script, the step Business Hours is always going to Closed, instead of Open.


Clock and calendar settings are ok in CUE, as shown the following commands:


sh calendar biz-schedule


******************************

Schedule: horarioprincipal

Day Open Hours

-------------------------------

Sunday None

Monday 08:00 to 15:00

Tuesday 08:00 to 15:00

Wednesday 08:00 to 15:00

Thursday 08:00 to 15:00

Friday 08:00 to 15:00

Saturday None


sh clock


12:08:12.282 CEST Wed Jul 02 2008


Every call to AA always promt the afterhours prompt that is located in the Closed section of Business Hours step.


Thank you in advance.


Salud.


glenn.walsh Wed, 11/19/2008 - 08:18
User Badges:

Hi,


Did you manage to get this fixed in the end?


I have a customer with exactly the same issue running CUE Version 2.2, everything looks correct but not working as should do.



calendar biz-schedule systemschedule

closed day 1 from 00:00 to 24:00

open day 2 from 08:00 to 17:30

open day 3 from 08:00 to 17:30

open day 4 from 08:00 to 17:30

open day 5 from 08:00 to 17:30

open day 6 from 08:00 to 17:30

closed day 7 from 00:00 to 24:00

end schedule

Actions

This Discussion