Phone View with MPE

Unanswered Question
Jun 25th, 2008

Hello MPE Pros,

It looks like the phone view configuration does not work for me. Please see the attached file. When I select the MPE service from the phone, it takes me directly to the error message without asking me any userid or password. I have attached the config and the error messages that I receive. Could you please have a look and let me know what

I am missing?

Thanks,

MK

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Keith Fulcher Mon, 06/30/2008 - 07:47

Try entering the user info under the Subscribe Services section for the Phone/Device Profile itself. (You should be able to enter it there.)

mightyking Wed, 07/02/2008 - 06:11

I tried both suggestions but I still get the same error stating "You are not authorized to view this page".

Would that be because I am using the demo version of MPE?

Thanks,

plucas Wed, 07/02/2008 - 08:16

I have the VMWare MPE demo setup and it works

check using correct url for MPE, should be using port 8080

check password required tick box is set

update subscriptions if required

under ccmuser page enter pin number for password + username + phone number

reset phone

mightyking Wed, 07/02/2008 - 11:15

Everything has been set as it should but the error message is always there.

Actions

This Discussion