IP Communicator over VPN

Unanswered Question
Jun 25th, 2008


We have ASA 5510 as remote vpn device. We are using IPSEC with the Cisco VPN client.

Our users use this VPN when they are working from home.

The vpn is use *only* for softphone.

Problem is, often we can't hear the user. We have to open settings in IP communicator/Audio Tab/Network button and change to "Use this adapter's address" and select Cisco system VPN adapter.

But if the user open IP communicator BEFORE connecting to the VPN, setting goes back to default (physical network card) and we can't hear the user anymore.

We tried to set "Dectect Automatically" but sometimes it dosen't seems to bind to the good card.

These ASA are new. Before them, we were using Cisco VPN 3000. VOIP guy told me we never had this problem before. All users were configured as "Dectect Automatically" and nobody were having problems.

So do you have tips or "best practice" for that ?

Thank you

sorry for my english

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion