Upgrade Check

Unanswered Question
Jun 26th, 2008
User Badges:

Current setup- can anyone confirm the below


3 X CM 4.13

2 X IPCC 4.04 (HA)

1X Unity 4.05


CM upgrade to 6.1(2) current HW = MCS-7845-I1-IPC1 (no HW upgrade required)


IPCC upgrade to 5.0(2) current HW = MCS-7835-H1-IPC1 (no HW Upgrade required)


Direct upgrade for CM - using DMA


No upgrade path for IPCC from 4.04-5.0

will need to perform fresh install?


Will I be able to load all scripts created in v4.04 straight into v5.02?

No Unity upgrade required


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Thu, 06/26/2008 - 10:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Your severs will be OK, ensure that they have at least 2 Gb or RAM and 72 Gig drives.

The scripts will work, I suggest that you open them up in new script editor and save to the repository. Alos, dont remember to copy prompts, docuemnts, etc, and any CAD settings.


HTH, please rate all useful posts!


Chris

Aaron Dhiman Wed, 07/02/2008 - 11:47
User Badges:

I have run the Upgrade Assistant on servers that have 32G drives, and it passed. Do you think that is a mistake by the Upgrade Assistant, or does the 72G drive requirement relate to total drive space, including redundant drives in the Array?

Jaime Valencia Wed, 07/02/2008 - 12:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

there are some servers that pass the test but the Release Notes explain that for those servers you need to upgrade either RAM or HDD for them to work. meaning that if the server has 1 GIG if you upgrade to the minimum required of 2 gigs it will work.


HTH


javalenc


if this helps, please rate

Chris Deren Wed, 07/02/2008 - 12:49
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

This is normal as the upgrade assistant is probably for CM 4.2 or 4.3 which has different requirements from CM 5/6.


HTH,


Chris

Actions

This Discussion