SNMS 1.5 image import problems and other funnies

Unanswered Question

Hi,

I'm trying to get SNMS 1.5 to work and came across some strange things. One is that it can't import IOS images. I go to Essentials->Sw mngmt->Library->Add images and choose file system. Then I browse to folder C:\Share where I've put some sw images and it says "User error. Invalid directory. Recommended Action: Verify that the directory exists." But it does exist and has full access granted to everyone. If I select it through browsing it looks like "C:/./Share/". I also tried typing it like "C:\Share\" and the result was the same. I also tried configuring SNMS to use a simple path to store images (C:\CiscoImages instead of Program files\...) - same thing. Observed the logs swim-debug and perlerr and found nothing interesting (inc. in attachment). Tried getting image from device and it states "Image import operation not supported ". The device was 3750G and the SNMS is 1.5.1 (1.5 -> RME_IDU5->Update1->RME_IDU11).

Platform is Win2003 EE SP1 native English with all settings set to English.

Has anybody had similar complications? Would appreciate any advice on the subject. Strangely enough when I try to get CiscoView to show device panel for 3750 it says it is not supported in device package and shows nothing. Is it expected for RME_IDU11?

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion