Aironet 1230B unable to Upgrade ISO

Unanswered Question
Jun 26th, 2008


I just bought a AP 1230 B ( out the box) never beeing used ) and i want to upgrade it to the latest ISO release , i downloaded the c1200 kw---------------- tar file from cisco , when i try to do Http update i iether get a error message (invalid file format ) or the Upgrede window timer conts forever instead of 5 to 10 minutes that it shoul take , if i try to do tftp it fails right away . any ideas , i will try to update it using the CLI tonight , what will it be the right command to execute the update ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
bcolvin Thu, 06/26/2008 - 18:16


Your problem is two fold the current images exceed the 4Mb limit for HTTP transfers, you need to use TFTP to transfer the new image also the old AP images don't support transfers greater than 4mb.

the process is two step first upgrade to 12.2(13) with TFTP this version while less than 4mb supports downloads over 4Mb then youu can load a 4Mb+ image using tftp.

Good luck


KarelPerez Thu, 06/26/2008 - 18:31

HI Bill


I'm Currently using 12.2(13)

i copied and pasted the info


System Software Version: 12.2(13)JA1

Bootloader Version: 12.2(8)JA

System Uptime: 1 day, 9 hours, 8 minutes

I tried to upgrade it using the CLI , I'm using filzila as an Ftp server . when i run the command ap#$nload-sw /overwrite /safe i get this error ...ap#$nload-sw /overwrite /safe

examining image...

%Error opening (No such user)

ERROR: Failed to open archive file

r . I created a user on my Ftp with the same credectials as the AP Any ideas ,


This Discussion