CCIE Voice Software

Answered Question
Jun 26th, 2008

I am considering taking the CCIE Voice Written & Lab Exams. I notice the current lab equipment & IOS Levels are still CCM4.1, Unity 4.0, IPCC 4. Could someone please tell me are there any plans to change this to CallManager 5 or 6, IPCC 4.5 or 5 and Unity 5.. Also there is no mention of the CCME & CUE Software listed.

I have this problem too.
0 votes
Correct Answer by Chris Deren about 8 years 5 months ago

Cisco will annouce any changes 6 months prior to the change, please read recent discussion with Ben Ng where simialr questions were answered:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Career%20Certifications&topic=Certifications&topicID=.ee702b1&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc0c05a

HTH, please rate useful posts!

Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Chris Deren Thu, 06/26/2008 - 14:18

Cisco will annouce any changes 6 months prior to the change, please read recent discussion with Ben Ng where simialr questions were answered:

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Career%20Certifications&topic=Certifications&topicID=.ee702b1&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc0c05a

HTH, please rate useful posts!

Chris

phibarry Thu, 06/26/2008 - 22:55

Thanks for the reply. The link is a very good read and very informative.

much appreciated.

Phil

Actions

This Discussion