ASA 5505 vpn-idle-session timeout (newbie)

Unanswered Question
Jun 26th, 2008

I am having issues with an ASA 5505 not timing out after setting the vpn-idle-session time-out command. I tried setting the value to 2 minutes, but the connection remains intact. I need it so that the session to timeout after 30 min of no user activity. I used the ASDM to configure the ASA since I am not familiar with these devices at all. Just followed the wizard and looked up some commands on the web.

What I am doing is setting up the asa 5505 so that remote clients from the Internet can connect into a private lan using the easy vpn client and access any system on the inside.

I am curious if there is any interesting traffic or something else that might be resetting the idle timer or packets that are being discarded that are causing this. Any help would be much appreciated it. Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jedrekmaly Thu, 06/26/2008 - 11:59

I was curious as to which timers may need to be modified in order to prevent the vpn-idle-session timer from being reset. Is there any other sort of traffic that may cause this as well? Thanks.

jedrekmaly Tue, 07/01/2008 - 11:13

I am still not sure what timers or what else could affect the idle timer being reset. Anyone have any suggestions? Thanks in advance.

Actions

This Discussion