Low to Very Low signal from APs

Answered Question
Jun 26th, 2008

In my 3-building campus, we have deployed Airespace 4136 WLC, and Cisco AS1000 and AS1200 APs throughout the campus. 8 APs per floor, serving an area of up to 40 users per AP. However, most users connect using Ethernet cable. My problem is that the APs on one floor (which happens to be the Executive floor) the signal strength is usually Low to Very Low, prompting some complaints, like unable to connect or to even get a signal. But once you go to other floors, signal strength is Excellent. Can you tell me what are the usual causes for the spotty service? what instruments can I use to help me out.

The building next to us is one of Yahoo! offices, but I don't believe that there is any kind of interfearance, since it is only happening on one floor.

Thanks in advanced for your opinions.

- Julio

I have this problem too.
0 votes
Correct Answer by bcolvin about 8 years 5 months ago

Julio

You probably need to look at RRM in hte controller chanches are the controller has set those AP's to a very low power level for some reason.

HTH

Bill

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (6 ratings)
Loading.
dennischolmes Thu, 06/26/2008 - 09:42

You need to do an actual site survey with a survey tool like Airmagnet Surveyor. Spectrum Analysis with Cisco Spectrum Expert will also help.

Robert Rowland III Thu, 06/26/2008 - 09:51

NetStumbler - which is free - will show you some quick information about power levels and signal to noise ratios ( it will also show other devices that may be on overlapping channels. If you are running Vista you will have to start NetStumbler by right mouse clicking and "run as Administrator" to get it to work - if your Vista is stock secured.

Your wireless card driver ( Cisco ?? ) should also be able to give you power levels and tell you what AP you are connected to and you could do some spot checking by standing near an AP and see if the numbers you see align with what AP says it is transmitting.

Correct Answer
bcolvin Thu, 06/26/2008 - 18:22

Julio

You probably need to look at RRM in hte controller chanches are the controller has set those AP's to a very low power level for some reason.

HTH

Bill

dennischolmes Fri, 06/27/2008 - 05:18

Bill,

I think Julio is saying that the signal strength indicator on his laptop shows low power. That is usually a result of high attenuation. A concrete wall or maybe one lead lined. I would do a site survey as mentioned above. Netstumbler would suffice for signal strength but not tell him what the problem is. Also, Julio, you AIrespace x509 certificates will soon be expiring on your older APs. Make sure you push new certificates to from the controller prior to expiration.

Robert Rowland III Fri, 06/27/2008 - 06:00

A site survey wont tell him what the problem is _now_ either. Unless he is in some sort of weird buildings - former radio stations, diagnostic imaging/XRay - the floor he is having problems with is probably build just like the floor above it and just like the floor below it ... maybe it has some extra sound deading sheetrock or insulation but that won't block more than a db or two of signal level.

Stand 20 feet direct line of sight from an AP, what is your signal level and are you attached to that AP ? Go into a room and test through walls too as "control" . Go to a "good" floor and repeat.

Same power levels when nothing is blocking signal ? Were you connected to the nearest AP or perhaps not the one you expected ?

bcolvin Fri, 06/27/2008 - 11:15

Robert

Good suggestion I have seen controllers turn AP's down to the very low power levels. He needs to check the signal level line of sight from from the AP as you suggested, Netstumbler is a good tool to do this as it will show all the AP's in range and therir signal levels.

Bill

cisco-julio Wed, 07/02/2008 - 11:22

Awesome !

Sorry about taking so long to report back on your suggestions. Couldnt focus of this because of End of Qtr work.

1- Netstumbler. It was very instrumental in pinpointing the issues for me.

2-Check Tx power level. Netstumbler showed that the "very low" signal came from the AP furthest away. All other APs on the floor were actually not broadcasting any signals. The Tx power were set at the lowest setting.

I increased the Tx power levels on all APs. Now they all get registered when using Netstumbler. I get a decent signal from all APs on the Executive floor.

I sent an email to a couple of admins to check the wireless on their own. I'm sure that they will connect to the wireless seamlessly.

Thanks all for your input. They were all very helpful.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode