NPE-300

Unanswered Question
Jun 27th, 2008
User Badges:

I loaded 12.4(19) on a 7206VXR/NPE-300 and it booted fine, but when I did a show version I saw the following message in the output:


----------------------------------------

This Version of Cisco IOS Software is not supported on NPE300.

Please select a version of Cisco IOS software compatible with

this processor from http://www.cisco.com.

-----------------------------------------


Has anybody been successfully running on 12.4 code with a NPE-300 processor. Any input would be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
purohit_810 Fri, 06/27/2008 - 10:35
User Badges:
  • Silver, 250 points or more

NPE is littlebit different processor. You can on www.cisco.com/go/fn and search suitable IOS for 7200-NPE-G2.


You can also choose during the process 12.4 / all features.


Thanks,

Dharmesh Purohit

Joseph W. Doherty Fri, 06/27/2008 - 15:27
User Badges:
  • Super Bronze, 10000 points or more

Ran various 12.4 releases on a NPE300, with same show version message, for over a year without any notable problems. (Recently replaced NPE300 with G2, i.e., no longer running it, but may have been as current as 12.4.17 or 12.4.18 before it was replaced.) Believe message indicates a non-supported configuration. (BTW: you don't see this message on the NPE225. Likely message is because NEP300 is both EOL/EOS such as for 12/2004 End of bug fixes, patches, or regular maintenance releases. After this date, Cisco Engineering will no longer develop, repair, or maintain NPE-300 or C7200-I/O-FE. Product is removed from test beds. Cisco TAC continues to support P1 and P2 issues for NPE-300 and C7200-I/O-FE with workaround and patches where available. Customers need to upgrade to recommended release or hardware where no work-around exists. Software support ends in: 12.2(15)T, 12.0(29)S, 12.1(19)E, and 12.3(10b).)

bstillman Fri, 06/27/2008 - 16:06
User Badges:

Thanks for the input Joseph. I saw the software support ends in versions too, but was curious if anyone was running 12.4 even though it says it isn't supported. I'm going to run with it too until I can get the funds to upgrade.

Giuseppe Larosa Sun, 06/29/2008 - 03:45
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

hello,

we did the same for some mounths without big problems.

interesting the explanation given by Joseph to the type of control that could produce the error message


hope to help

Giuseppe

Actions

This Discussion