One way voice on E1

Unanswered Question
Jun 28th, 2008

Our ip telephony setup was working fine from 1 year . Recently from one month it start giving problems. The External outgoing calls through E1 are sometimes one way - voice calls. We can here the voice but the other cannot here the voice. We did not change any configuration on the gateway.

we are using 2811 (C2800NM-IPVOICE-M), Version 12.4(9)T1 of IOS on voice gateway.

1. We also have 4 FXO for international dialing. if we move the local calls to FXO there is no problem.

2. Incoming calls on E1 have no problem.

3. on outgoing calls there is problem but the problem is random. sometimes the call is two-way sometime its one-way call . we suspect that some channels may be one way so we monitor the calls but one the same channel of E1 some time the call is one way sometimes its two-way.

controller E1 0/0/1

framing NO-CRC4

ds0-group 0 timeslots 1-15 type r2-digital r2-compelled ani

ds0-group 1 timeslots 17-31 type r2-digital r2-compelled ani

cas-custom 0

country saudiarabia use-defaults

cas-custom 1

country saudiarabia use-defaults

can anyone suggest or help regarding this issue.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
talha_78_2000 Sat, 06/28/2008 - 05:57

Yep i restarted the router many times but it did not fix the problem.

The think which confusing me is the behavior of the problem its not fixed its random . we also check with the PSTN - E1 provider but they said there is not problem from there side and they have'nt make any changes on there side.

I am suspecting the problem with the E1 module. but i dont have any other E1 module to test.

Paolo Bevilacqua Sat, 06/28/2008 - 06:16

Please send output of "show controllers E1" and confirm you have access to 12.4(11)XJ4 for upgrade.

talha_78_2000 Sat, 06/28/2008 - 21:40

Yes i have access to 12.4(11)XJ4 , i can upgrade the IOS.

Here is the output of sh controllers E1

E1 0/0/1 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20060711, FPGA: 13, spm_count = 0

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

CRC Threshold is 320. Reported from firmware is 320.

Data in current interval (149 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Total Data (last 24 hours)

0 Line Code Violations, 0 Path Code Violations,

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Paolo Bevilacqua Sun, 06/29/2008 - 02:43

Controller is clean and I would go ahead with the upgrade. Let us know if it solves the problem.

talha_78_2000 Mon, 06/30/2008 - 22:03

Hello,

I upgrade the IOS but it did not fix the problem. Still we have random one-way calls. After upgrade one of my E1 is not working and showing the status as BLOCKED. We have two E1 with 15 DID and 15 DOD each. I give the preference to other E1 so the calls are going through other E1.

Please check the attachment and suggest me how to fix this problem.

Thanks,

Attachment: 
Paolo Bevilacqua Wed, 07/02/2008 - 12:47

K,

header compression ? This is a VoIP forum and the problem has nothing to do with data circuits.

Unfortunately I'm unable to suggest a possible cause and since my suggestions have not resolved the issue, I hope an alternate solution can be found.

Actions

This Discussion