Time being displayed wrong in ip phones

Unanswered Question
Jun 28th, 2008

After upgrade from CCM 4.x to CUCM 6.0, I'm facing a issue... the issue is that the time in the ip phones displays wrongly, however the date is being displayed right...

I checked the CUCM server and it is showing the right time...

what could be the issue?? can someone give your inputs...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rv_viji Sat, 06/28/2008 - 11:03

yes, I have done the same, it is ok.

Checked the OS time too, what else could be the issue ??

Have found one more thing, the 7970 model ip phones are showing the right time, the rest of the phones (7912, 7940, 7941) are still showing wrong time..

Any inputs??/

Jaime Valencia Sat, 06/28/2008 - 11:11

as a WA change the date/time settings for those phones. maybe a firmware upgrade

HTH

javalenc

if this helps, please rate

rv_viji Sun, 06/29/2008 - 02:26

The problem is happening only on these models.. 7912, 7940 & 7960

But we have other models like 7911, 7941, 7961 & 7970 and the time is displaying correct in all these models...

I have tried upgrading the latest firmware of the 7912, 7940 & 7960 models, but still the same issue...

what else can be done to fix the issue?? can someone help me to solve this pls...

sachin.mahangade Sat, 08/02/2008 - 12:24

Hi Vijay,

how r u man??? Did you resolved this??

If not, try upgrading CUCM to 6.1(2). After the upgrade it will be fine.

BR,

sachin

Actions

This Discussion