1310 Bridge Associated but cannot send/receive data

Unanswered Question
Jun 29th, 2008

Hi everyone,

I've just setup in my office a pair of 1310 with external antennas and I'm trying to test the link by pinging the other side from each bridge, but it seems like it's failing as I can't get any data through the link.

I've doublechecked my configuration and everything seems ok.

Below is the configuration:

Root Bridge:

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname root

!

enable secret xxx

!

no aaa new-model

!

!

!

dot11 ssid ip-mon

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 12345

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid ip-mon

!

speed basic-1.0 basic-2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

packet max-retries 3 0 fail-threshold 100 500 priority 5 drop-packet

packet max-retries 3 0 fail-threshold 100 500 priority 6 drop-packet

no preamble-short

channel 2472

station-role root bridge

beacon dtim-period 10

world-mode dot11d country GR both

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.10.2 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.10.1

ip http server

ip http authentication local

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community community RO

bridge 1 route ip

!

!

!

line con 0

login local

line vty 0 4

login local

!

end

Non-Root Bridge:

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname non-root

!

enable secret xxx

!

no aaa new-model

!

!

!

dot11 ssid ip-mon

authentication open

authentication key-management wpa

guest-mode

infrastructure-ssid optional

wpa-psk ascii 7 12345

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm tkip

!

ssid ip-mon

!

speed basic-1.0 basic-2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

packet max-retries 3 0 fail-threshold 100 500 priority 5 drop-packet

packet max-retries 3 0 fail-threshold 100 500 priority 6 drop-packet

no preamble-short

channel 2472

station-role non-root bridge

beacon dtim-period 10

world-mode dot11d country GR both

bridge-group 1

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

bridge-group 1

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 192.168.10.3 255.255.255.0

no ip route-cache

!

ip default-gateway 192.168.10.1

ip http server

ip http authentication local

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

snmp-server community community RO

bridge 1 route ip

!

!

!

line con 0

login local

line vty 0 4

login local

!

end

Any help or suggestions are welcome.

Thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
bcolvin Tue, 07/01/2008 - 17:59

Chris

Please reference this document on how to configure you AP's

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a008054339e.shtml#config_ap2

The one difference i noticed was you do not have Key management set to mandatory.

one other suggedstion use the GUI interface as shown in the examples and all your bride groups will have the proper entries.

you did not mention vlans definatly use the GUI to configure them

HTH

Bill

cpartsenidis Wed, 07/02/2008 - 02:10

bcolvin ,

Many thanks for your input.

I'd much prefer if it was possible to identify the problem with my configuration, rather than re-programming the APs via the GUI interface. I'm not a particular GUI fan or users, so I'd really appreciate any input on the posted configuration.

I'm sure it wouldn't be too hard to spot the misconfiguration.

Thanks mate,

bcolvin Wed, 07/02/2008 - 19:06

I understand your reluctance to use the GUI to configure the AP but having worked with this product since it ran on VXWorks the GUI is the way to go because the CLI documentation falls a little short on this product when it comes to configuring anythisn but the IP address and WEP encryption. That is why I always reccommend using the the GUI for these configurations. With the GUI you can eaisly save the config file and reapply it to an AP, also as it is saved as a .txt file you can edit it to your hearts content in notepad or telnet to the AP and use the CLI to edit it in place.

I have seen to many config errors when the CLI is used when 5 minutes with the GUI resulted in a working AP.

I know the GUI works give it a try and check the resulting config file.

I'll get off my soap box

good day

Bill

srosenthal Mon, 07/14/2008 - 06:51

You noted that you are using 1310 with external antenna's. I noticed that neither or your configs show which antenna port (right or left) you are using. The 1310G-A-K9-R is the model with external antenna connections. If you are using a 1310G-A-K9 is being used, then this is an internal antenna unit only with no connections for external antenna's.

What is the distance between bridges and what antenna's are you using?

cpartsenidis Mon, 07/14/2008 - 09:29

Thanks for your post.

The issue has been resolved. I attached two small antennas to the bridge units and after the two sides associated with each other, I was able to ping across.

Is there any way I can check the actual speed the bridge has ?

Many thanks.

srosenthal Wed, 07/16/2008 - 04:21

You can view the statistics of the radio interface. That will show you detail of what speeds the packets are being sent at. If you have a 54M connection then the majority of your packets should show at 54M.

Actions

This Discussion