compatibility of CCM 6.1 with IPCC

Unanswered Question
Jun 30th, 2008
User Badges:

Hello!


I am facing upgrade of CCM 4.1.3 and IPCC 4.0.5 to CCM 6.1(1-probably) and IPCC (whichever version). The thing is that I got confused about which version of IPCC to use.

On:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html


I understood that with CCM 6.X I have to use IPCC5.0


But on IPCC's pages:


http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_device_support_tables_list.html


I see that I can also use IPCC4.5.2 with CCM 6.1.1.


Which one of these is true?


Has anybody had similar upgrades? any usefule suggestions and advice? Docs? What would be the best procedure for this?


best regards,


Goran Pilat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chad Stachowicz Mon, 06/30/2008 - 00:30
User Badges:
  • Silver, 250 points or more

I can confirm to you that the correct answer is that you must have IPCC 5.x to support 6.1!


HTH,


Chad

Actions

This Discussion