WLAN Controller 4400 HA

Unanswered Question

I have a customer who has 1 x WLAN 4402 Controller. Everything is working perfectly until last week when we add another 4402 to act as HA.


After that, i can no longer ping the management IP of the 1st WLAN controller, nor getting into the web mgmt interface. However, everything on the 2nd new controller works perfectly.


Mgmt IP of 1st 4400: 10.120.16.2

Mgmt IP of 2nd 4400: 10.120.16.4


I have spent a lot of time on this but still couldn't figured out why.


More info on the attached files.


Cheers,

Hunt



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 06/30/2008 - 06:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Is everything still working on the WLC1 and you just can't get into the gui?

Scott Fella Tue, 07/01/2008 - 20:14
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well, the only thing left to do is reset the wlc1 to factory default and configure wlc1 from scratch since your configuration seems okay. Don't try to do a restore, just in case the config is corrupted. I had to do this once and after a week, same thing happened. which was ap's wouldn't join the controller, but I was able to manage the device.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode