Interdigit Timeout - CM 4.2

Answered Question
Jun 30th, 2008

Hi there,

how can I change the interdigit timeout configuration in CM 4.2 ?

Thanks.

Andrei.

Correct Answer by Rob Huffman about 8 years 7 months ago

Hi Andrei,

CCM Parameter (Interdigit Timeout);

Here is the method to change the "interdigit timeout";

Complete these steps to modify the settings:

Select Service > Service Parameters to go to Cisco CallManager System Parameters >Clusterwide Parameters (Device - General) from the Cisco CallManager 4.2(x) Administration page.

Select the name of your server and service from the Server and Service fields.

Select TimerT302_msec.

In the Value field, type the timeout you want to configure (specify the time in milliseconds). For example, if you want to configure 5 seconds as the interdigit timeout, type 5000.

Caution: Be careful. Do not set the interdigit timeout value too low, otherwise the user does not have enough time to enter the digits while calling.

Click Update.

Restart Cisco CallManager to implement the changes.

From this excellent doc;

Delay in Call Establishment: Configuring the Interdigit Timeout

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800dab26.shtml#solution3

Hope this helps!

Rob

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Rob Huffman Mon, 06/30/2008 - 05:29

Hi Andrei,

CCM Parameter (Interdigit Timeout);

Here is the method to change the "interdigit timeout";

Complete these steps to modify the settings:

Select Service > Service Parameters to go to Cisco CallManager System Parameters >Clusterwide Parameters (Device - General) from the Cisco CallManager 4.2(x) Administration page.

Select the name of your server and service from the Server and Service fields.

Select TimerT302_msec.

In the Value field, type the timeout you want to configure (specify the time in milliseconds). For example, if you want to configure 5 seconds as the interdigit timeout, type 5000.

Caution: Be careful. Do not set the interdigit timeout value too low, otherwise the user does not have enough time to enter the digits while calling.

Click Update.

Restart Cisco CallManager to implement the changes.

From this excellent doc;

Delay in Call Establishment: Configuring the Interdigit Timeout

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186a00800dab26.shtml#solution3

Hope this helps!

Rob

Actions

This Discussion