Moving to 3.1

Unanswered Question
Jun 30th, 2008

I have ver 3.01 want to upgrade to 3.1. I have SAS..question..will my key work if I upgrade?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 06/30/2008 - 08:52

You don't need a key for LMS 3.0. If LMS 3.0 is covered, you should be entitled to a free DVD upgrade to 3.1. Try going to http://www.cisco.com/upgrade . Put in your contract number, and see if you can ship LMS 3.1 to yourself. If not, contact your sales team.

m.sobolev Tue, 07/01/2008 - 08:36

What is the contract number? Is it support contract number?

Actions

This Discussion