Attendant Console w/ AD and CCM 6.1

Unanswered Question
Jun 30th, 2008

I have Attendant Console installed on main computer. CCM is 6.1(2). CCM is integrated with Active Directory. The user is not able to see anyone in the Corporate Directory.

To preface, After the integration with AD, I could search (from the phone) into Corp Dir, only names showed up. No numbers. Knowing that AD needed to be updated, I went ahead and just ran BAT update on users and associated them to the phones and numbers. This seemed to update the Corp Dir, and you could now see the numbers with the users names.

Never looked at AC before the update, so I'm not sure if users were in the Directory of AC or not.

So, Question is...knowing that I can't update anything in the directory with CCM, why did it seem to work with the BAT update? Also, why could my users at first see users in the AC directory and now not be able? I'm again, thinking that it's because CM went through and cleaned up the database for anything mis matching in AD. Just want some clarification.

Also, will this be resolved once AD is updated with the ipphone field (this is where I'm pointing in the LDAP config)

Thanks!

Erin

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 06/30/2008 - 16:31

what attribute are you using to match against AD?

if you did changed that field then since the garbage disposal could not match the users then it would make sense they disappear.

HTH

javalenc

if this helps, please rate

emikelso Mon, 06/30/2008 - 18:02

After updating AD, and giving it some time, I am starting to see the users and extensions in Attendant Console. I guess that I never had the situation in CCM where I had users without extensions in the directory. They weren't showing in AC at all.

I still found it interesting that using BAT I could populate the primary extension field but can't just using the web page.

Erin

Actions

This Discussion