LMS2.6 RME Netconfig job status "Stop Initiated"

Unanswered Question
Jul 1st, 2008

I ran a netconfig job and it remained on "running" status for a very long time, so I decided to stop it and now is showing "Stop Initiated". Are passed almost 5 hours and the status hasn't changed. I have also unsuccessfully stopped the CiscoWorks services and reboot the server. I can't even deleted it. Is there any way to remove it from CLI?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lcolimoro Tue, 07/01/2008 - 22:15

I did as you suggested and after I restarted the dmgtd, the job still appears in the Netconfig Job browser.

But running again pdreg -u 2834 I receive now this responce:

bash-2.03# ./pdreg -u 2834

ERROR: cmd failed. Server reason: Application specified in an unregister call does not exist.

lcolimoro Tue, 07/01/2008 - 22:21

NO!

Failed while deleting job(s)

Possible Cause: Could not delete job in JRM:2834

Joe Clarke Tue, 07/01/2008 - 22:25

Run:

cwjava com.cisco.nm.cmf.jrm.jobcli

Once the application initializes, type:

delete 2834

Joe Clarke Tue, 07/01/2008 - 22:50

You may need to run:

cwjava -cw /opt/CSCOpx com.cisco.nm.cmf.jrm.jobcli

If NMSROOT is not defined in your environment. You may also need to run "stop 2834" before running "delete 2834".

lcolimoro Tue, 07/01/2008 - 22:56

I unsuccessfully tried to stop the job.

It seems stop 2834 is not recognized!

bash-2.03# ./cwjava -cw /opt/CSCOpx

com.cisco.nm.cmf.jrm.jobcli

Established connection with JRM

Enter "exit" to quit the CLI

stop 2834

4.0: Syntax error

delete 2834

job_delete returned JobRunning

Joe Clarke Tue, 07/01/2008 - 22:59

The only other way to delete the job is to remove it directly from the database. You'll need to open a TAC service request to get the steps to do this. I was hoping it could be avoided, but it does not appear to be the case.

Actions

This Discussion