CALL MANAGER LICENSE-HELP

Unanswered Question
Jul 1st, 2008
User Badges:

I run call manger 6.0 on MCS7825. there are two mac addresses on my server(LAN1 ID and LAN2 ID). i registered the license for the server with the mac address on the LAN1 ID. on uploading the license, i get the ERROR message of mac address mismatch. kindly help in getting this to work because the license is not loading.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
gogasca Tue, 07/01/2008 - 10:13
User Badges:
  • Green, 3000 points or more

Makes ure LAN1 is active not LAN2.

Or re-issue the license

Rick Morris Tue, 07/01/2008 - 12:38
User Badges:
  • Silver, 250 points or more

you will use what is on the paperwork that comes with the license.

thisisshanky Tue, 07/01/2008 - 21:26
User Badges:
  • Purple, 4500 points or more

hi i have had this problem recently with hp servers.....they have a label on the front which says lan 1 and lan 2 macs, but they seem to have been swapped for some reason. When you go look at eth0 via command line, eth0 has lan 2's mac and not lan1's mac....i had to go back to licensing to get a new license based on eth0's mac address.


Go to command line and do a show network eth0 detail ( my syntax may be wrong here).Get the mac from eth0 and then get back with [email protected] or open a case with cisco.

d.haeni Wed, 07/09/2008 - 05:51
User Badges:

same thing here.. happened on a MCS-7825-H3..

Good to know that smarter people than myself also ran into this :)

/David

Actions

This Discussion