WAN, Routing and Switching: Packets droping in Router

Unanswered Question
Jul 2nd, 2008
User Badges:

Hi,

I am going to install a new cisco 2821 Router in a educational institution.

I am 4 e1 ports installed and will get 8 mbps from service provider.When i am connecting to the remote site (Service Provider Network) then my e1 ports frequently gets up and down status of my e1 ports very frquently ( i seen the status through show ip int brief commands).Wireless media is also checked and there is no problem with the media. I have taken the same router to other network (my service provider) it was working perfect there. Now Service Provider is saying to provide proper earth/ ground to the router (Although i have already provided it). Please tell me what would be problem. and Also tell me how much earth/ ground (in ohms) should i provide to Router.

Is it possible that router ceate such problem if i dont provide proper earth?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dhananjoy chowdhury Wed, 07/02/2008 - 23:48
User Badges:
  • Silver, 250 points or more

Hi,


Here are some possible solutions :-

1. the Earth/Neutral(ground) voltage should be less than 0.1volt

2. If its RF link, ask the provider to check the signal DB strength in ODU/IDU's.

3. Check the modem configuration properly.

4. Also check the connectors at modem end are properly punched.


I faced one incident where the link used to go down in the evening time. After somedays we figured out that it was due to signal interference from a device which was started in the evening at a Military base.

dhananjoy chowdhury Thu, 07/03/2008 - 00:40
User Badges:
  • Silver, 250 points or more

Hi,

Also check the WAN interface details like CRC, input/output errors..


Ask your provider to perform BERT test.

Actions

This Discussion