re-addressing of WAE's management port

Answered Question
Jul 2nd, 2008

Hi,

I would like to re-address management port of WAE. What is the correct method for doing it? Because the WAE is registered in the central manager WAE. When I re-address management port of WAE, the central manager has problem with the new address. Thank you.

I have this problem too.
0 votes
Correct Answer by dstolt about 8 years 5 months ago

I would just change the IP address on the port. When it checks in with the CM during the next polling cycle, it should update the WAE's IP entry in the database.

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
pmccubbin Thu, 07/03/2008 - 02:07

I would probably restore it to factory defaults and then go through the normal configuration process:

# restore factory-default

This clears the unit and then it will reboot.

When it comes back up, you configure the interfaces:

(config)# interface GigabitEthernet 1/0

(config-if)# ip address X.X.X.X X.X.X.X

Duplex is automatically at 1000 full. If something else is required, add the following (as appropriate):

(config-if)# bandwidth 100

(config-if)# full-duplex

(config)# ip default-gateway x.x.x.x

(config)# ip name-server x.x.x.x

(config)# ip domain-name myDomain.com

(config)# host myHost

(config)# clock timezone US/Eastern -5 0

(config)# ntp server x.x.x.x

(config)# show clock (verify Timezone settings)

***You still need this next line even if you are using inline cards

(config)# primary-interface gigabitEthernet 1/0

(config)# central-manager address x.x.x.x

(config)# cms enable

If cms registration isn't successful, try burning the config to flash and doing a reload. Then reattempt and it should work. The WAE must be connected to the network and able to communicate with the Central Manager for the “cms” command to work. It fails because it can't generate the certificate. Timeout is 15 seconds and states it was “unable to register.”

Once the cms enable is successfully completed, a reload is a good idea.

Hope this helps.

Paul

vermin Thu, 07/17/2008 - 06:52

I had this issue,try the cms deregister force command

Correct Answer
dstolt Thu, 07/03/2008 - 05:14

I would just change the IP address on the port. When it checks in with the CM during the next polling cycle, it should update the WAE's IP entry in the database.

Dan

ROMAN TOMASEK Thu, 07/03/2008 - 12:44

I just changed the IP address of management port, but CM told me, that this device exists with old address:-( I use WAAS 4.0.17.

dstolt Thu, 07/17/2008 - 08:08

I just went into the lab, used the CLI to change the IP address of the primary interface on an application accelerator and after the next CMS update, the CM showed the new IP address of the box in the GUI and it was OK. What exactly are you trying to do?

Dan

ROMAN TOMASEK Thu, 07/17/2008 - 22:05

For now, it's working fine. I don't know what was wrong in my previous config. Thank you for your help!

dstolt Fri, 07/18/2008 - 07:49

Np.

I tried it a different way as well, I did a deregister force, deleted it from the CM and readded it. You have to reconfigure the box with the device groups, but it works as well. That would be the brute force method if for some reason CMS isn't updating the CM.

Dan

pmccubbin Fri, 07/18/2008 - 12:02

Dan,

Thanks for the follow-up response. You continue to bring significant value to this forum.

A "5" from NYC.

Cheers!

Paul

Actions

This Discussion