Cisco 876 - Connection Loss

Answered Question
Jul 3rd, 2008
User Badges:

Hello @ all,


first - sorry my english isn't very good.


On a Cisco 876 Router with Cisco IOS Software: C870 Software (C870-ADVENTERPRISEK9-M), Version 12.4(6)T6, RELEASE SOFTWARE (fc2)


i've got the following problem:


In sporadic intervals, but very often if there is any traffic on the router, my VLAN2 connection which is mapped on fastethernet0 (WAN connection) has a connection loss for a few seconds. In this time the router is not reachable from the outside (WAN).


Here comes the log entry:


IP: s=0.0.0.0 (Vlan2), d=224.0.0.2, len 28, dispose ip.hopcount

001464: Jul 2 21:05:33.127 Berlin: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

001465: Jul 2 21:05:33.127 Berlin: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to down

001466: Jul 2 21:05:34.130 Berlin: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up

001467: Jul 2 21:05:34.790 Berlin: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan2, changed state to up

001468: Jul 2 21:05:35.130 Berlin: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up

001469: Jul 2 21:06:03.786 Berlin: IP: s=0.0.0.0 (Vlan2), d=224.0.0.2, len 28, dispose ip.hopcount


It looks that the connection loss is initiated by the IP error:


001469: Jul 2 21:06:03.786 Berlin: IP: s=0.0.0.0 (Vlan2), d=224.0.0.2, len 28, dispose ip.hopcount.


Any ideas? Many thanks in advance for any help.


Best regards Christian





Correct Answer by michael.leblanc about 8 years 11 months ago

The following document contains info regarding the "dispose ip.hopcount" error:


http://www.cisco.com/en/US/docs/ios/12_0/debug/command/reference/dipdrp.pdf


Search for the phrase "dispose ip.hopcount" in the document.


Perhaps it will help.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion