Problem in HSRP confiuration -- Need help .................

Answered Question
Jul 3rd, 2008

Dear Sir,

We have 2 CORE Switches Connected each other.

HSRP is enabled on it.

3 Vlans ( 1,3,5 ) are active from core - 1 and other 3 vlans ( 2,4,6 ) are active from Core - 2.

Prob. 1 : Now for testing purpose when I shutdown vlan 3 from the Core 1 than in sh standby vlan brief cmd output I see vlan 3 in init mode . Is it ok or it should be standby in standby mode ?

Prob 2 : I have conected my laptop on gigabit eth of CORE 1 i.e gi2/1 in vlan 2 which is active from CORE 2.now when I shut vlan 2 from CORE 2 than I can not ping CORE 2 from here. I can ping CORE 1.

than what is the cause behind this pls tell me ...I m condufed in this.

Pls reply soon

Correct Answer by royalblues about 8 years 7 months ago

The HSRP state will be in init mode when you shutdown the interface SVI

When you shut down the SVI, you cannot reach that SVI address and hence ping to core 2 fails. you can however still access the HSRP ip address

Narayan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
royalblues Thu, 07/03/2008 - 03:28

The HSRP state will be in init mode when you shutdown the interface SVI

When you shut down the SVI, you cannot reach that SVI address and hence ping to core 2 fails. you can however still access the HSRP ip address

Narayan

Dipesh Patel Thu, 07/03/2008 - 08:49

Dear Sir,

Thanks for 1st Que.

I have yet confusion in 2nd one. When I shut Vlan 2 which is active from CORE 2. Now as I shut that vlan from Core 2 than vlan 2 will be active from CORE 1.

Now If I ping CORE 2 from CORE 1 than it is working than why not from my laptop which is connected to CORE 1

......

Dipesh

Actions

This Discussion