Flapping Fa0/1

Unanswered Question
Jul 3rd, 2008

Hi all

We have a very serious issue, which we cant seem to resolve. An uplink Fa0/1 port on out 3550 keeps going up/down 10-20 times a day for a few seconds. We tried changing switch without luck. Its is connected to a fiber running 4 km. The interface at the other end of the connection (from sh cdp neigh) does not go down. In the sh log output attached i tried making the switch in question spantree root on vlan 1 without luck. Also there is a sh int, and a sh int switchport.

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
spremkumar Fri, 07/04/2008 - 07:12


Are you seeing any pattern on the ports going down ?

can you revert back on the SFP model being used out there for this connectivity.

have you checked the logs out thre in the remote end as well ??

what about the reliability of the physical fiber which is being run between the locations ?

have you tried to run any kinda diagnostic on the fiber link to check the reliability of the same.



This Discussion