Adding a FWSM with 3.2 to MARS 4.3.5

Unanswered Question
Jul 3rd, 2008
User Badges:

We deployed a FWSM recently and I was dismayed to find out 3.2 on the FWSM is yet to be supported on MARS so it doesn't show as a available module on the 6500.


However you can add it via a seed file using the FWSM3 keyword.


YMMV

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
GrumpyBear Mon, 07/07/2008 - 04:50
User Badges:

Yes, 3.2(1) is listed but I'm running 3.2(6). If I try to add via the gui by editing the host chassis and selecting add available module the popup shows a blank list for the modules. Though the release notes show that you should use the "FWSM" device type identifier for 3.2x http://www.cisco.com/en/US/docs/security/security_management/cs-mars/4.3/user/guide/local_controller/cfgover.html#wp1031044 correctly lists FWSM3 as the identifier for 3.1 and, presumably 3.2.


Regards,


Bruce

Farrukh Haroon Mon, 07/07/2008 - 05:29
User Badges:
  • Red, 2250 points or more

Seems to be a support issue then. The 6.0 release is pretty near now ( I think August), maybe this gets fixed in that release (even tough this is not mentioned in the bulletin).


I would approach my Cisco account team in such a situation to get a fix.


Regards


Farrukh

Actions

This Discussion