AToM Issues

Unanswered Question
Jul 4th, 2008
User Badges:
  • Silver, 250 points or more

Hi,


I had an issue with a setup where I had a ppp ATOM circuit, the vc came up and the remote ce's installed the peer default route for the other sides ppp interface, however I was not able to ping across of form any pspf adj's.


Additionally, i had a frame to ethernet ip interworking setup, with rip between the two ce routers, the vc circuit again came up, and the ce routers exchange rip routes with the other ce, and these were installed into the table, again I could not ping the remote side, either connected interface or the remote loopbacks.


I have set this up again in a lab, and it works fine, however Im just wondering if anyone could offer any advise as to what could have caused this???


Thanks,


LR

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
n.nandrekar Fri, 07/04/2008 - 03:02
User Badges:
  • Silver, 250 points or more

hi!

From which devices are you trying to ping? is the source ip that your ICMP packets are picking up reachable from other side? Can you try extended ping?


Regards,

Niranjan

lee.reade Fri, 07/04/2008 - 03:14
User Badges:
  • Silver, 250 points or more

hi,


i was pinging from the ce, using the plain ping command, so the outgoing ip address would have been the ce-ce ip address, so there should not have been any issues.


All show mpls l2 vc detail showed vc as up on both sides,


Really weird.


Any ideas?


Cheers


LR

n.nandrekar Fri, 07/04/2008 - 03:47
User Badges:
  • Silver, 250 points or more

hi!

Most of the possible explainations are ruled out when you said that the rip is up between the CEs and the routes installed. Shat does the "debig ip icmp" say on both the sides? are the requests reaching the remote CE, and is the remote CE sending the responses???

What does the arp entry say on the ethernet side CE? Can you try pinging the remote loopback with an extending ping using the local loopback as source ip?


Regards,

Niranjan

lee.reade Fri, 07/04/2008 - 09:16
User Badges:
  • Silver, 250 points or more

HI,


Thanks for the reply, unfortunately I dont have access to the lab anymore, so I guess we will never know!


Thanks for your time though.


Cheers


LR

Actions

This Discussion