Is it possible to install RME 4.0.5 (LMS 2.6) over CS 3.0.6?

Unanswered Question
Jul 4th, 2008

In my new Solaris 9 server I've installed LMS 2.5.1 + LMS 2.6, but only the CS, CV and CM components, and later I patched it with CS 3.0.6 and CM 4.0.10.

Now I want to install the other LMS 2.5.1 + LMS 2.6 components, RME 4.0.5 and DFM 2.0.6. I wonder whether this is possible with the CS 3.0.6 already installed or otherwise how to proceed. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Fri, 07/04/2008 - 09:06

There is a bug where this is not possible. You will need to modify the NMSROOT/setup/*.info files for certain components to trick the RME and DFM installers into thinking that you still have LMS 2.5.1 installed. Then you will be able to install RME 4.0.3 and DFM 2.0.3. You should probably open a TAC service request, and have them help you getting these installed.

asapowell_1 Fri, 07/04/2008 - 10:07

I think my organization doesn't have a support contract with cisco. But since the LMS server is not in production yet (although other small application sharing this server is), I can reinstall. Which is the best way to proceed?

Is it possible to uninstall the lastest patches and the LMS 2.6 to bring back my set up to LMS 2.5.1 status and from there to install RME and DFM?

If not possible, I think the only option is to 'rm -r' the whole /opt/CSCOpx directory. Right? Is this safe? Is there any other file of concern out of this folder?

Joe Clarke Fri, 07/04/2008 - 10:29

Yes, performing an uninstall (using /opt/CSCOpx/bin/, then reinstalling all the 2.5.1 components, and patching to 2.6 will also work. You cannot simply backout the LMS 2.6 update, and you cannot simply rm -rf /opt/CSCOpx.

asapowell_1 Mon, 07/07/2008 - 08:15

Ok, so if I use the script to uninstall CM, I guess this will uninstall all the CM installed versions completely (not just the last one), right?

As I have to uninstall also CS, is there any advantage in using the script before reinstalling?

Next, if I start installing from my 2.5.1 CDs (we have the 2.5 CDs too), is it possible to use my 2.5 upgrade license number also for 2.5.1 and validate it with our LMS 2.2 server? Or I need to install first 2.5 with the 2.5 license and then apply 2.5.1 that is able to automatically recognize the 2.5 license?

Joe Clarke Mon, 07/07/2008 - 08:30

You can use The only caveat is that will will remove all CSCO software from the server, and not just LMS.

If you have 2.5.1 CDs, start with those. Install the 2.5.1 set, then install the 2.6 update CD. From there, you can download the 2.6 SP1 service packs from The 2.5 license will work with LMS 2.5, 2.5.1, 2.6, and 2.6 SP1.


This Discussion