Voice Quality troubleshooting with 7960 phones

Unanswered Question
Jul 4th, 2008

Hello all,

Few years ago, I found a document about how to troublshoot the voice quality using a 7960 phone into the network. I need that document now but I don't seem to be able to find it. If any of you guys know how to setup a 7960 phone to push audio sound into the network or have the document which explains how to do so, please let me know.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
mightyking Fri, 07/04/2008 - 12:38

Thanks Rob,

It was exactly the document that I was looking for but it doesn't seem that my 7961/41/71 support the tone genaration. It looks like the document is not for the phones that I have in production. Am I mistaken?

Thanks again,


rob.huffman Sat, 07/05/2008 - 03:11

Hi MK,

First off you are most welcome my friend :)

I think you might be hitting this bug;

CSCee44462 Bug Details

Headline Need ability to generate inband test tone on 7941/61/70/71 like 7960

First Found-in Version 8.0(3), 5.0(1)

Status Assigned


7941/61/70/71 phones cannot generate 1004Hz -15dB test tones the way a 7960 is capable of doing.


Any network where 7941/61/70/71 phones are being used and a test tone is needed to troubleshoot a loss plan or echo problem.

Workaround: Use the test tone on a 7940 or 7960.

Hope this helps! Sorry man.


mightyking Tue, 07/08/2008 - 06:05


It looks like my 7961/41 don't have the tone generation option. I followed the document but I think it does not apply to the 7961/41. Is there any other doc for 7961/41?


rob.huffman Tue, 07/08/2008 - 06:19

Hi MK,

Sorry my friend but the Bug I referenced above (CSCee44462) still applies. This means that the Tone Generation capability does not work with 7941/7961/7971 IP Phones.

Hope this helps!



This Discussion