Error logs CRYPTO-6-IKMP_MODE_FAILURE:

Unanswered Question
Jul 5th, 2008

Hi All,

I am getting the below logs from one of my router but I couldn't get understand about the logs.

Experts can any body see it and give better suggestions.

Jul 5 12:54:50 GMT: %CRYPTO-6-IKMP_MODE_FAILURE: Processing of Quick mode failed with peer at (IP_address)

Jul 5 12:56:53 GMT: %CRYPTO-6-IKMP_MODE_FAILURE: Processing of Quick mode failed with peer at (IP_address)Jul 5 12:57:57 GMT: %CRYPTO-6-IKMP_MODE_FAILURE: Processing of Quick mode failed with peer at (IP_address)

Jul 5 12:59:06 GMT: %CRYPTO-6-IKMP_MODE_FAILURE: Processing of Quick mode failed with peer at (IP_address)

Regards,

Naidu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Sat, 07/05/2008 - 06:20

Naidu

Would I be correct in assuming that this router is configured to do IPSec VPN?

In the error messages the reference to IKMP is about ISAKMP which is a component of IPSec. "Processing of Quick mode failed" typically means that some configured parameter in IPSec does not match the parameter configured in the peer device. My suggestion would be to check your IPSec configuration for a mismatched parameter.

HTH

Rick

ilnaiduccna Sat, 07/05/2008 - 07:14

Hi Rick,

Thanks for your reply, after long time I got interaction with you, feeling so lucky.

Right now I am at remote location while monitoring this device I found this log message

Here jus small information about my prior post.

The router is 3800 and have VPN module so as your assumed there might be IPSec been configured.

3 ATM interfaces

2 Virtual Private Network (VPN) Modules

Regards,

Naidu :-)

Actions

This Discussion