CME/CUE IOS compatibility matrix confusion

Unanswered Question
Jul 7th, 2008

Hi,

Have used the following link to ensure that the IOS, CME version and CUE versions are correct.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

This does not seem up to date though, as there are many later versions of IOS 124-11.XW?.bin released and not mentioned in the matrix.

Andy advice regarding compatibility would be appreciated.

N.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 5 (1 ratings)
Paolo Bevilacqua Mon, 07/07/2008 - 02:36

Hi, the matrix is valid for all the XW releases.

Similarly, a matrix for the XZ release would cover all subsequent version unless otherwise noted.

Please rate post if it helps!

norm.trees Mon, 07/07/2008 - 02:51

Thanks for that, what is the most stable XW to date? Think I will stay with XW so I can use all the existing phone loads etc.

Paolo Bevilacqua Mon, 07/07/2008 - 02:56

XW8 is the latest and is what should be used unless contrary positive information exist.

Actions

Login or Register to take actions

This Discussion

Posted July 7, 2008 at 2:19 AM
Stats:
Replies:4 Avg. Rating:5
Views:958 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard