Registration STATUS UNKNOWN FOR WORKIN IP PHONES in UC 6.01

Unanswered Question
Jul 7th, 2008
User Badges:

Well i work for a gold partner and today when visited my client the phones are all workin but the ip add as well as the registration is unknown...all the phones r registered with Subscriber because in the phone the CCM 1 is Sub plus the TFTP is also Sub...the funny thing is this appears only in the PUBLISHER Web interface...ie the unknown status...if u take the sub int all of them are shown as registered wit SUB??!!!?? Wat is actually happenng is it a Bug in UC 6.0.1 or is it something else??/ Please reply...Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Rob Huffman Mon, 07/07/2008 - 05:45
User Badges:
  • Super Red, 40000 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Abdul,


It does sound like this bug;


CSCsf02001 Bug Details


Multiple phone show unknown status/IP on Phone Device Page


Symptom:

Multiple phones show as unknown status and unknown IP on Phone Device Page even though registered and working Status

Fixed


Severity

3 - moderate


Last Modified

In Last Year


Product

Cisco Unified Communications Manager (CallManager)


Technology



1st Found-In

6.0(0.9801.148)



Hope this helps!

Rob

Jaime Valencia Mon, 07/07/2008 - 08:37
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

there are several related bugs to that:


CSCsl70392

Status & IP not properly associated on Find & List Phone Page


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsl70392


CSCsm11222

The status of the phone show unknown when the phone is registered


CSCsm41276

IP Address & Status Column are empty for SIP Phones in Phone config page

$$PREFCS


CSCsm56797

Phone registration status incorrect with Find search with direcotry num


HTH


javalenc


if this helps, please rate

kraghavansag Tue, 03/17/2009 - 12:02
User Badges:

Is this related to 5.1.3 version also? I see that happening in 5.1.3 version of the UCM.

Actions

This Discussion