Cisco Gateway Help??

Unanswered Question
Jul 7th, 2008

I'm trying to get a 1760 router which is configured as a gateway to interface with my cisco callmanager server. I'm using the H.323 configuration but I the server won't see the gateway. The gateway is using call manager express?? is that right? and the only service running on the gateway is Cisco Database Layer Monitor?? shouldn't callmanager at least be running on the gateway. I'm so confused. Any suggestions would be helpful. Thank You.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Paolo Bevilacqua Mon, 07/07/2008 - 06:38

Hi,

the gateway doesn't need to run CME and doesn't need to run any service. Make sure that from GW you can ping CM and vice-versa.

Beside that you only need to configure it as H.323 GW in the CM.

Please rate post if it does!

sgfjacobs Mon, 07/07/2008 - 08:33

They both can ping each other and I have added the GW as a gateway in GM but it says the staus is unknown and I have it set as H.323. Am i suppost to register the GW with the GM some way? Like commands?

sgfjacobs Mon, 07/07/2008 - 08:42

They both can ping each other and I have added the GW as a gateway in GM but it says the staus is unknown and I have it set as H.323. Am i suppost to register the GW with the GM some way? Like commands?

Paolo Bevilacqua Mon, 07/07/2008 - 09:23

Hi, I don't know what exactly the CM is supposed to show about the GW.

From the GW point of view you're ok and you try incoming calls at least.

Jaime Valencia Mon, 07/07/2008 - 13:22

H323 GW NEVER REGISTER, if you're expecting it to show as registered that is never going to happen. if you already configured the GW as H323 in CUCM and have the necessary dial-peers on the actual GW calls should work

HTH

javalenc

if this helps, please rate

sgfjacobs Wed, 07/09/2008 - 05:56

I'm using a 1760 gateway can't i just use MCGP to connect it to the CM?

Jaime Valencia Wed, 07/09/2008 - 06:47

you never mention what CUCM version you're running but if you go to device -> gateway -> add new and see a 17XX or something similar that would match that router model then you can, some models require a particular CUCM version. you need to check your version.

HTH

javalenc

if this helps, please rate

Actions

This Discussion