Issues with a replacement AP 1242

Unanswered Question
Jul 7th, 2008
User Badges:

Greetings


I have an old 1242 AP that stopped working. We RMA'ed it and jsut got the new one. I placed the old config on the new AP and cannot get it to work. I do not have access to the GUI so I am consoled into the device. We can ping out from the command line of the AP but when I use a PC with net stumbler or even windows tool it will not see the SSID. Can someone take a looka t my config and tell if Im missing something?


AIR-AP1242AG-A-K9

Version 12.4(10b)JA


------------------ show running-config ------------------



Building configuration...


Current configuration : 2270 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

hostname FLoor1

!

enable secret 5 <removed>

!

aaa new-model

!

!

aaa authentication login default local

aaa authorization exec default local

!

aaa session-id common

no ip domain lookup

!

!

!

dot11 ssid MySSID

authentication open

guest-mode

!

power inline negotiation prestandard source

!

!

username Cisco password 7 <removed>

username SSS privilege 15 password 7 <removed>

username WWW privilege 15 password 7 <removed>

username QQQ privilege 15 password 7 <removed>

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

ssid MySSID

!

antenna transmit right

antenna receive right

speed basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

channel 2462

station-role root

rts threshold 2312

world-mode dot11d country US both

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

dfs band 3 block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 172.XXX.XXX.XXX 255.255.255.0

no ip route-cache

!

ip default-gateway 172.XXX.XXX.1

ip http server

ip http authentication aaa

no ip http secure-server

ip http help-path Http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

logging 192.160.62.227

snmp-server community <removed> RW

snmp-server community <removed> RO

snmp-server location Ballroo 1 route ip

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

privilege level 15

line vty 0 4

privilege level 15

line vty 5 15

!

end


I used one of our other AP's connected to the Antenna that this one is using and it works fine. So I know its not the Antenna


Any help would be greatly accepted

thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 07/07/2008 - 18:54
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

If you do a show ip int brief, what is the status of Dot11Radio 0?

D0nprintup_2 Mon, 07/07/2008 - 18:57
User Badges:

a sh int bri shows the radio11 up/up. A show dot11 shows everything up


Scott Fella Mon, 07/07/2008 - 19:40
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Okay, can you associate to the ssid? If so, then the ap is configured correctly and you just have to figure out the client side. Check the driver version on the client.

D0nprintup_2 Mon, 07/07/2008 - 19:48
User Badges:

No i cannot see the SSID. I originally beleive this may be a defective RMA.


I have it setup to broadcast the SSID. But on my laptop, using netstumbler or even windows zero config.. I cannot the SSID


This is why I posted the config. I believe there is nothnig missed in the config.



Scott Fella Tue, 07/08/2008 - 03:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Verify that you have the antenna connected on the port that you have specified (right). What I would do is clear the config and put a basic config with and open ssid just to see.

D0nprintup_2 Tue, 07/08/2008 - 14:07
User Badges:

Yeah


That was the first thing i did. I also changed it to the left/left and same difference.


A asic config with an open SSID? I believe its open now. I got guest-mode and open auth set.


I am not 100% a sure about working with wireless but from what i read, that setting is open


Scott Fella Tue, 07/08/2008 - 14:20
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

What device are you trying to connect with? Your configuration looks fine.

D0nprintup_2 Tue, 07/08/2008 - 14:33
User Badges:

thats what I thought, im scratching my head pulling my hair out trying to rule out the config.


My original thought was that the AP they sent us is bad. I know it can happen. I gotten several RMA's that turned out it needed an RMA.


The devices I am using are a dell laptop.

This laptop can connect to every other AP in our building. All of which are the same model with the same configs (Minus the IP address and channel)


could it be, my PC has an issue with this IOS on the AP?


The AP has the newest IOS


The original damaged AP had Version 12.4(3g)JA. The new one that isnt working uses Version 12.4(10b)JA


So I went from 3G to 10b. I searched the bug tracker and havnt found any issues with 10b.



Scott Fella Wed, 07/09/2008 - 03:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Can you clear the configuration and reboot the ap and just enter these few commands:


dot11 ssid TEST

authentication open

guest-mode

!

interface Dot11Radio0

ssid TEST

no shut

!

interface Dot11Radio1

ssid TEST

no shut

!

interface BVI1

ip address 172.XXX.XXX.XXX 255.255.255.0

no shut

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode