Cannot call through to CUE voicemail

Unanswered Question
Jul 8th, 2008

Hi I am having problems getting through to the CUE on my UC500. The calls are reaching the dial peer but failing with network problems. I would be greatfull for any help. I have attached the configs and the output of a show dial peer. I am aware the CME is lacking a full config but I have got hung up on this. I have been banging my head against this for 2 days now please help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
jsliwinski Tue, 07/08/2008 - 21:18

Check if you have consistent IP address in Service-engine 0/0 it is x.x.41.1 but in

dial-peer 10.0.40.1

interface Integrated-Service-Engine0/0

ip unnumbered Loopback0

service-module ip address x.x.41.1 255.255.255.0

service-module ip default-gateway x.x.41.254

in the dial peer

session-target = `ipv4:10.0.40.1'

Please rate if this is it.

scottwclarke Tue, 07/08/2008 - 23:29

Very good catch but I am still having the same problem. Goes to engaged tone.

Debug is

uccessful Calls = 0, Failed Calls = 6, Incomplete Calls = 0

Accepted Calls = 0, Refused Calls = 0,

Last Disconnect Cause is "26 ",

Last Disconnect Text is "network out of order (38)",

I can get in through the service menu on the phone, but not if it is dialed.

scottwclarke Wed, 07/09/2008 - 02:09

Managed to get it up by reloading the firmware. Something must of gone a bit buggy.

Thanks for your help though. I hate typos and they can take forever to find.

Actions

This Discussion