Inital Prompt skipped

Unanswered Question
Jul 8th, 2008
User Badges:

Hi

I'm running UCCX 5.0(1)SR02ES01_Build013 and wrote a script where customers go to a queue, when all agents are busy.

Within this queue there is a initial prompt, before the caller will be taken on hold. Sometimes this initial prompt is not played and the caller is directly taken on hold.

Any ideas?


Regards

Peter

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
simonandorfi Tue, 07/08/2008 - 05:22
User Badges:

hi,


just a few ideas:


do you use HA? Have you uploaded the promt via promtManager? Are all CTI-Port registered? Does the Queue work fine?


Have you tried to set the Prompt Non-Interruptable in CRS Script?


Simon


kre8or2007 Tue, 07/08/2008 - 08:41
User Badges:

We had this problem on a short message, we added a few seconds of silence to the beginning of the message and it worked.

honniesr Wed, 07/09/2008 - 14:01
User Badges:

We had this issue (and some other "wierd" issues)... we added a delay 2 sec to the top of all our scripts to fix them.


Thanks,

Robert

Actions

This Discussion