required code for 1252 with N

Unanswered Question
Jul 8th, 2008
User Badges:

I understand there are some issues with some versions of code not working with the 1252 and N.


Can some one clarrify this please. I'm not permiteed to run the latest code and that normally means that I have to run 2 revs back. currently I'm running 4.2.61.0 accross the campus.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Atkin Tue, 07/08/2008 - 12:07
User Badges:
  • Silver, 250 points or more

The minimum version of code you need is a little gray - depends on what you want to do with your 1250, and how you're going to power it.


(There are various issues with 802.3af, PoE+, using multiple radios, etc...)


Can you tell us a little more about (a) how you'll power the APs, if PoE, what switch & IOS, and (b) how many Radios you plan to use?

michael.lussier Tue, 07/08/2008 - 12:16
User Badges:

Sorry about that, The 1252 are running lwapp. they will be powered off of dedicated 3560E switches.


Im looking to get the most out of these AP's.

Scott Fella Tue, 07/08/2008 - 12:59
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

You need to have at least the 12.2(44)SE on the 3560E switches to get the 20W.

dbentley Tue, 07/08/2008 - 13:20
User Badges:

We are using, as Cisco recommends for testing:


WLC (We are using a 4404-100 for testing) or WiSM runing 4.2.130


3560E running:

(C3560E-UNIVERSALK9-M), Version 12.2(44)SE


There are a bunch of commnds needed on the 3560E as well as the WLC. I can post them if needed.


I do have a 300Mbps connection to my Dell D830 with Intel Next-Gen Wireless-N, once again as suggested by Cisco. I am maxing out about 60Mbps using iperf. Working on tweaking iperf to see if I can up the speed.


Richard Atkin Tue, 07/08/2008 - 13:25
User Badges:
  • Silver, 250 points or more

And obviously if you're aiming for max throughput, you need to enable 40MHz channels to get the high N-rates.


APs should be connected to gig ports, and have full power / be mains powered.


You should be using a 4400 / WiSM


(2100 / WLCM only run at 100Mbps, so realistic max is only ~80Mbps.)

michael.lussier Wed, 07/09/2008 - 12:00
User Badges:

The post have been fantastic in the numbers that I have been seeing.

I have been away from the computer since yesterday afternoon. I have enjoyed looking at all the info I have seen. I have my switches in place. I'm waiting on the antennas to come in so I can move forward with the implementation of the 1252's . Currently I have 1242's deployed in my area right now.


I see I need to upgrade my code first from 4.2.61.0 to 4.2.130 while I'm waiting on the antennas.


Curious to see if you are running version 5 on the WCS or if you are still back on version 4. I have heard mixed comments and the last one re-inforced the stance to stay on 4 for now at least until version 5.2 comes out.



Scott Fella Tue, 07/08/2008 - 14:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Well your connection of 300Mbps is good. All I can say is try doing an ftp transfer or use another utility. You will not get 300mbps, maybe 150mbps because of the overhead.

Scott Fella Tue, 07/08/2008 - 18:52
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Also, when you are using iperf, is the other device on the wireless or on the LAN.

dbentley Wed, 07/09/2008 - 06:50
User Badges:

When I am using iperf the -s machine is a hard wired host with 1000Mbps connection on the same 2960G that our 4404-100 is connected to. Both the laptop and the desktop are on the same vlan as well.



Attachment: 
Scott Fella Wed, 07/09/2008 - 07:22
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Okay... So I would assume that the ap is also on that 2960G switch. What does iperf show if you test two laptops on hardwired... just for curiosity. I have seen hight throughput when I tested it.... might try it later.

dbentley Wed, 07/09/2008 - 07:31
User Badges:

No. The ap is connected at 1000/FD to a 3560E-POE with the port setting -


interface GigabitEthernet0/1

power inline port maximum 20000

switchport access vlan 182

switchport mode access



URW-3560E-Test#sho power inline g0/2

Interface Admin Oper Power Device Class Max

(Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi0/2 auto on 20.0 AIR-LAP1252AG-A-K9 3 20.0




This switch is gig'd to the 2960G. I will hardwire the laptop to the same switch and see if this makes a difference. I have not verified that. Thanks.

Scott Fella Wed, 07/09/2008 - 07:35
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Just kind of get an average of the gigabit... Then set the ports to 100mbps and the client to 100mbps and test again just to get a baseline.

dbentley Wed, 07/09/2008 - 07:44
User Badges:

Here is the wired-wired iperf test. This tread was not stared by me. I was commenting about the configurations on the WLC and 3560E. But... If I can get others to help me with getting close 150Mbps throughput I'm good with that too.



Scott Fella Wed, 07/09/2008 - 07:47
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

hahaha. I see that now. Did you post the results?

Scott Fella Wed, 07/09/2008 - 09:26
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Just saw your attachment..

Scott Fella Wed, 07/09/2008 - 09:30
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I looked at your results and it looks like you are getting around 30-35% on the wired. So i would say that is what your percentage should be on the wireless.

michael.lussier Thu, 07/10/2008 - 04:45
User Badges:

Very interested in seeing what you have for other commands on the switch configuration. Also what version of WCS are you running ?

dbentley Thu, 07/10/2008 - 06:17
User Badges:

Hope this info helps.


-Doug



WCS 4404-100 for testing only

Product Version.4.2.130.0


Switch

Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(44)SE, RELEASE SOFTWARE (fc1)


AP

Product ID AIR-LAP1252AG-A-K9


Here are the switch commands that were used. If you cannot get 20000 milli-watts the connection will not completely come up.


Switch(config-if)# inter range g0/1 -10


Switch(config-if)# power inline port maximum 20000


Switch(config-if)# power inline auto max 20000


WLC commands - These have to be done via the CLI. From what I hear there is a bug in the GUI that is being worked on.


(Cisco Controller) >config ap disable

(Cisco Controller) >config 802.11a disable

(Cisco Controller) >config 802.11a channel ap

(Cisco Controller) >config 802.11a txPower ap

(Cisco Controller) >config 802.11a chan_width <20/40_ABOVE/40_BELOW>

(Cisco Controller) >config 802.11a enable

(Cisco Controller) >config ap enable


* Resource management does not work with this currently. You have to manually assign the channels and levels.


Other info:


http://www.cisco.com/en/US/solutions/collateral/ns340/ns394/ns348/ns767/white_paper_80211n_design_and_deployment_guidelines.html



Actions

This Discussion